Cisco NX-OS Software 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1611137 漏洞类型 信息泄露
发布时间 2019-05-15 更新时间 2019-05-15
CVE编号 CVE-2019-1731 CNNVD-ID CNNVD-201905-645
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108353
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-645
|漏洞详情
Cisco NX-OS Software是美国思科(Cisco)公司的一套交换机使用的数据中心级操作系统软件。 Cisco NX-OS Software中的SSH CLI密钥管理功能存在信息泄露漏洞,该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
|受影响的产品
Cisco NX-OS 7.3(4)N1(1) Cisco NX-OS 7.0(3)I7(4) Cisco NX-OS 7.0(3)I4(9) Cisco NX-OS 7.0(3)F3(5) Cisco NX-OS 6.0(2)A8(10)
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-ssh-info


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1731