BoostIO Boostnote 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1615987 漏洞类型 跨站脚本
发布时间 2019-05-19 更新时间 2019-05-21
CVE编号 CVE-2019-12184 CNNVD-ID CNNVD-201905-796
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-796
|漏洞详情
BoostIO Boostnote是一款支持多个平台的Markdown编辑器。 BoostIO Boostnote 0.11.15版本中的browser/components/MarkdownPreview.js文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:gist.github.com

链接:https://gist.github.com/rebirthwyw/9836b2445abd4c1358e3d68ff2415247


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12184