GitLab 访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1616045 漏洞类型 访问控制错误
发布时间 2019-05-17 更新时间 2019-05-20
CVE编号 CVE-2018-20500 CNNVD-ID CNNVD-201905-737
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-737
|漏洞详情
GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。 GitLab(企业版和社区版)中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。以下产品及版本受到影响:GitLab 9.4版本至11.4.13版本(11.4.13版本已修复),11.5.6之前的11.5.x版本,11.6.1之前的11.6.x版本。
|参考资料

来源:about.gitlab.com

链接:https://about.gitlab.com/blog/categories/releases/


来源:about.gitlab.com

链接:https://about.gitlab.com/2018/12/31/security-release-gitlab-11-dot-6-dot-1-released/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20500