systemd 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1616050 漏洞类型 信息泄露
发布时间 2019-05-17 更新时间 2019-05-20
CVE编号 CVE-2018-20839 CNNVD-ID CNNVD-201905-732
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-732
|漏洞详情
systemd是德国Lennart Poettering软件开发者的一款基于Linux的系统和服务管理器。该产品兼容了SysV和LSB的启动脚本,且提供了一个用来表示系统服务间依赖关系的框架。 systemd 242版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
|参考资料

来源:github.com

链接:https://github.com/systemd/systemd/pull/12378


来源:github.com

链接:https://github.com/systemd/systemd/commit/9725f1a10f80f5e0ae7d9b60547458622aeb322f


来源:bugs.launchpad.net

链接:https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1803993


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20839