Deciso OPNsense和Rubicon Communications pfSense 访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1617330 漏洞类型 访问控制错误
发布时间 2019-05-20 更新时间 2019-05-21
CVE编号 CVE-2019-11816 CNNVD-ID CNNVD-201905-827
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-827
|漏洞详情
Deciso OPNsense是荷兰Deciso公司的一套基于FreeBSD的开源防火墙和路由软件。Rubicon Communications pfSense是美国Rubicon Communications公司的一套基于FreeBSD的开源防火墙及路由平台。 OPNsense 19.1.8之前版本和Rubicon Communications pfSense 2.4.4-p3之前版本中的WebUI存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。
|参考资料

来源:www.netgate.com

链接:https://www.netgate.com/blog/pfsense-2-4-4-release-p3-now-available.html


来源:forum.opnsense.org

链接:https://forum.opnsense.org/index.php?topic=12787.0


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11816