Apache JSPWiki 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1617332 漏洞类型 跨站脚本
发布时间 2019-05-20 更新时间 2019-05-21
CVE编号 CVE-2019-10077 CNNVD-ID CNNVD-201905-825
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-825
|漏洞详情
Apache JSPWiki是美国阿帕奇(Apache)软件基金会的一款基于Java、Servlet和JSP构建的开源WikiWiki引擎。 Apache JSPWiki 2.9.0版本至2.11.0.M3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10078


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10077


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10076


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10077


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.1807/