Horde Webmail 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1617919 漏洞类型 跨站脚本
发布时间 2019-05-17 更新时间 2019-12-04
CVE编号 CVE-2019-12094 CNNVD-ID CNNVD-201905-800
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-800
|漏洞详情
Horde Groupware Webmail是美国Horde公司的一套基于浏览器的企业级通信套件。 Horde Groupware Webmail 5.2.22及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152975/Horde-Webmail-5.2.22-XSS-CSRF-SQL-Injection-Code-Execution.html