WordPress WPGraphQL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1618626 漏洞类型 访问控制错误
发布时间 2019-05-21 更新时间 2019-06-12
CVE编号 CVE-2019-9881 CNNVD-ID CNNVD-201905-860
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-860
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WPGraphQL是使用在其中的一个为WordPress站点提供可扩展的GraphQL架构和API的插件。 WordPress WPGraphQL 0.2.3版本中存在安全漏洞。本地攻击者可利用该漏洞在任意文章上发表评论。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46886