Mozilla Firefox 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1618649 漏洞类型 跨站脚本
发布时间 2019-05-21 更新时间 2019-07-29
CVE编号 CVE-2019-11701 CNNVD-ID CNNVD-201905-834
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-834
|漏洞详情
Mozilla Firefox是美国Mozilla基金会的一款开源Web浏览器。 Mozilla Firefox 67之前版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/3991-1/


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152982/Ubuntu-Security-Notice-USN-3991-1.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.1821/


来源:www.mozilla.org

链接:https://www.mozilla.org/en-US/security/advisories/mfsa2019-13/