PaX和grsecurity 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1621487 漏洞类型 其他
发布时间 2019-05-29 更新时间 2019-11-07
CVE编号 CVE-2019-5023 CNNVD-ID CNNVD-201905-1090
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-1090
|漏洞详情
PaX和grsecurity中的grsecurity PaX补丁存在安全漏洞。攻击者可利用该漏洞造成系统崩溃(内存泄露)。以下产品及版本受到影响:PaX pax-linux-4.9.8-test1版本至4.9.24-test7;grsecurity official grsecurity-3.1-4.9.8-201702060653版本至grsecurity-3.1-4.9.24-201704252333版本,grsecurity unofficial 4.9.25-unofficialgrsec版本至4.9.74-unofficialgrsec版本。
|参考资料

来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0784