pfSense 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1621507 漏洞类型 跨站脚本
发布时间 2019-05-29 更新时间 2019-05-31
CVE编号 CVE-2019-12347 CNNVD-ID CNNVD-201905-1069
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-1069
|漏洞详情
pfSense是一套基于FreeBSD Linux的网络防火墙。 pfSense 2.4.4-p3版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:http://packetstormsecurity.com/files/153112/pfSense-2.4.4-p3-Cross-Site-Scripting.html


来源:MISC

链接:https://redmine.pfsense.org/issues/9554#change-40729


来源:MISC

链接:https://www.pfsense.org/download/


来源:MISC

链接:https://ctrsec.io/index.php/2019/05/28/stored-xss-acme-pfsense-2-4-4-p3/


来源:github.com

链接:https://github.com/pfsense/FreeBSD-ports/commit/504909564079e540689dbdbed3a579483c614275


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12347


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153112/pfSense-2.4.4-p3-Cross-Site-Scripting.html