GitLab 访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1621519 漏洞类型 访问控制错误
发布时间 2019-05-29 更新时间 2019-05-30
CVE编号 CVE-2019-9218 CNNVD-ID CNNVD-201905-1057
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201905-1057
|漏洞详情
GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。 GitLab(社区版和企业版)11.6.10之前版本、11.7.6之前的11.7.x版本和11.8.1之前的11.8.x版本存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。
|参考资料

来源:MISC

链接:https://about.gitlab.com/blog/categories/releases/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9218