fence-agents 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1629862 漏洞类型 其他
发布时间 2019-06-03 更新时间 2019-06-03
CVE编号 CVE-2019-10153 CNNVD-ID CNNVD-201906-230
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108563
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-230
|漏洞详情
fence-agents是一款支持集群设备远程电源管理的代理程序。 ence-agents 4.3.4之前版本中存在拒绝服务漏洞。攻击者可利用该漏洞造成拒绝服务。
|受影响的产品
ClusterLabs fence-agents 4.3.4
|参考资料

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-10153


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1716286


来源:github.com

链接:https://github.com/ClusterLabs/fence-agents/pull/272


来源:github.com

链接:https://github.com/ClusterLabs/fence-agents/pull/255


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108563