Linux kernel 代码问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1632397 漏洞类型 代码问题
发布时间 2019-06-13 更新时间 2019-06-13
CVE编号 CVE-2019-12818 CNNVD-ID CNNVD-201906-599
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108776
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-599
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.20.15之前版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。
|受影响的产品
Linux kernel 4.20.15
|参考资料

来源:www.kernel.org

链接:https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.20.15


来源:github.com

链接:https://github.com/torvalds/linux/commit/58bdd544e2933a21a51eecf17c3f5f94038261b5


来源:git.kernel.org

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=58bdd544e2933a21a51eecf17c3f5f94038261b5


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Linux-kernel-NULL-pointer-dereference-via-nfc-llcp-build-tlv-29532


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12818