Concrete5 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1633802 漏洞类型 跨站脚本
发布时间 2019-06-17 更新时间 2019-06-20
CVE编号 CVE-2018-19146 CNNVD-ID CNNVD-201906-663
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-663
|漏洞详情
Concrete5是一套开源内容管理系统(CMS)。 Concrete5 8.4.3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.w3.org

链接:https://www.w3.org/TR/SVG2/intro.html#W3CCompatibility


来源:www.concrete5.org

链接:https://www.concrete5.org/


来源:hackerone.com

链接:https://hackerone.com/reports/437863


来源:hackerone.com

链接:https://hackerone.com/concrete5?view_policy=true


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-19146