HP Color LaserJet Pro M280-M281 Multifunction Printer series和HP LaserJet Pro MFP M28-M31 Printer series 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1633814 漏洞类型 跨站脚本
发布时间 2019-06-17 更新时间 2019-07-02
CVE编号 CVE-2019-6324 CNNVD-ID CNNVD-201906-650
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-650
|漏洞详情
HP Color LaserJet Pro M280-M281和HP LaserJet Pro MFP M28-M31都是美国惠普(HP)公司的一款打印机。 HP Color LaserJet Pro M280-M281 20190419之前版本和HP LaserJet Pro MFP M28-M31 20190426之前版本中的无线配置页面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:support.hp.com

链接:https://support.hp.com/us-en/document/c06356322


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-6324