Apache Allura 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1634750 漏洞类型 跨站脚本
发布时间 2019-06-18 更新时间 2019-06-18
CVE编号 CVE-2019-10085 CNNVD-ID CNNVD-201906-720
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108816
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-720
|漏洞详情
Apache Allura是美国阿帕奇(Apache)软件基金会的一套开源项目托管平台。该平台支持管理源代码存储库、错误报告、维基页面和博客等。 Apache Allura 1.11.0之前版本中的用户下拉选择器存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|受影响的产品
Apache Allura 1.11
|参考资料

来源:lists.apache.org

链接:https://lists.apache.org/thread.html/88c064c95da2f41d5435ca5b3e364925bed72cc73bcec9b3f25e4c07@%3Cdev.allura.apache.org%3E


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10085