BlogEngine 路径遍历漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1634928 漏洞类型 路径遍历
发布时间 2019-06-18 更新时间 2019-06-24
CVE编号 CVE-2019-10720 CNNVD-ID CNNVD-201906-721
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-721
|漏洞详情
BlogEngine是一套开源的ASP.NET博客系统。该系统支持Ajax评论、自定义主题等。 BlogEngine 3.3.7.0及之前版本中存在路径遍历漏洞。该漏洞源于网络系统或产品未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153335/BlogEngine.NET-3.3.7-Directory-Traversal-Remote-Code-Execution.html