Securifi Almond 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1634939 漏洞类型 缓冲区错误
发布时间 2019-06-18 更新时间 2019-06-21
CVE编号 CVE-2017-8329 CNNVD-ID CNNVD-201906-709
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-709
|漏洞详情
Securifi Almond是一款带有触控屏幕的无线路由器。 使用AL-R096版本固件的Securifi Almond、Almond+和Almond 2015中的routerSummary存在缓冲区溢出漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:seclists.org

链接:https://seclists.org/bugtraq/2019/Jun/8


来源:github.com

链接:https://github.com/ethanhunnt/IoT_vulnerabilities/blob/master/Securifi_Almond_plus_sec_issues.pdf


来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/153227/Securifi-Almond-2015-Buffer-Overflow-Command-Injection-XSS-CSRF.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-8329