Cisco Security Manager 代码问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1636118 漏洞类型 代码问题
发布时间 2019-06-19 更新时间 2019-06-19
CVE编号 CVE-2019-1903 CNNVD-ID CNNVD-201906-802
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/108857
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-802
|漏洞详情
Cisco Security Manager(CSM)是美国思科(Cisco)公司的一套企业级的管理应用,它主要用于在Cisco网络和安全设备上配置防火墙、VPN和入侵保护安全服务。 Cisco CSM中存在代码问题漏洞,该漏洞源于程序没有正确限制XML实体。攻击者可通过发送恶意的请求利用该漏洞检索本地系统上的文件或造成拒绝服务(消耗可用资源)。
|受影响的产品
Cisco Security Manager 4.20(0.89) Cisco Security Manager 4.19(0.212) Cisco Security Manager 4.19(0)SP1 Cisco Security Manager 4.17(0.77) Cisco Security Manager 4.14(0.131)
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190619-csm-xml