Libgcrypt 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1636119 漏洞类型 加密问题
发布时间 2019-06-19 更新时间 2019-07-29
CVE编号 CVE-2019-12904 CNNVD-ID CNNVD-201906-784
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-784
|漏洞详情
Libgcrypt是一个通用加密库。 Libgcrypt 1.8.4版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/gpg/libgcrypt/commit/daedbbb5541cd8ecda1459d3b843ea4d92788762


来源:github.com

链接:https://github.com/gpg/libgcrypt/commit/a4c561aab1014c3630bc88faf6f5246fee16b020


来源:dev.gnupg.org

链接:https://dev.gnupg.org/T4541


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12904