Ruby OpenID 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1637351 漏洞类型 其他
发布时间 2019-06-10 更新时间 2019-06-17
CVE编号 CVE-2019-11027 CNNVD-ID CNNVD-201906-365
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-365
|漏洞详情
Ruby OpenID是一款用于提供和验证OpenID身份的Ruby库。 Ruby OpenID 2.8.0及之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:MISC

链接:https://github.com/openid/ruby-openid/issues/122


来源:MISC

链接:https://marc.info/?l=openid-security&m=155154717027534&w=2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11027