WampServer 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1637361 漏洞类型 跨站请求伪造
发布时间 2019-06-10 更新时间 2019-06-12
CVE编号 CVE-2019-11517 CNNVD-ID CNNVD-201906-355
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-355
|漏洞详情
WampServer是一套基于Windows的Web开发平台。该平台集成了Apache、MySQL和PHP等开发环境。 WampServer 3.1.9之前版本中的add_vhost.php文件存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:seclists.org

链接:https://seclists.org/bugtraq/2019/Jun/10


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11517