Moxa AWK-3121 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1637385 漏洞类型 跨站脚本
发布时间 2019-06-07 更新时间 2019-06-11
CVE编号 CVE-2018-10700 CNNVD-ID CNNVD-201906-328
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-328
|漏洞详情
Moxa AWK-3121是中国台湾摩莎(Moxa)公司的一款工业级无线访问接入点。 Moxa AWK-3121 1.19版本中的‘iw_board_deviceName’参数存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:BUGTRAQ

链接:https://seclists.org/bugtraq/2019/Jun/8


来源:MISC

链接:https://github.com/samuelhuntley/Moxa_AWK_1121/blob/master/Moxa_AWK_1121


来源:MISC

链接:http://packetstormsecurity.com/files/153223/Moxa-AWK-3121-1.14-Information-Disclosure-Command-Execution.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-10700