PHP Scripts Mall API Based Travel Booking 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1637450 漏洞类型 跨站脚本
发布时间 2019-06-06 更新时间 2019-06-11
CVE编号 CVE-2019-7554 CNNVD-ID CNNVD-201906-260
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-260
|漏洞详情
PHP Scripts Mall API Based Travel Booking是印度PHP Scripts Mall公司的一套在线旅游预订系统脚本。 PHP Scripts Mall API Based Travel Booking 3.4.7版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.phpscriptsmall.com

链接:https://www.phpscriptsmall.com


来源:securityhitlist.blogspot.com

链接:https://securityhitlist.blogspot.com/2019/02/cve-2019-7554-reflected-xss-in-api.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7554