ForgeRock Access Management 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1641526 漏洞类型 跨站脚本
发布时间 2017-09-13 更新时间 2019-06-24
CVE编号 CVE-2017-14395 CNNVD-ID CNNVD-201709-437
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201709-437
|漏洞详情
ForgeRock Access Management (OpenAM) 13.5.0版本至13.5.1版本和Access Management (AM) 5.0.0版本至5.1.1版本中的OAuth 2.0 Authorization Server存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:backstage.forgerock.com

链接:https://backstage.forgerock.com/knowledge/kb/article/a45958025


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-14395