WordPress miniOrange SAML SP Single Sign On插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1642143 漏洞类型 跨站脚本
发布时间 2019-06-24 更新时间 2019-06-28
CVE编号 CVE-2019-12346 CNNVD-ID CNNVD-201906-916
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-916
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。miniOrange SAML SP Single Sign On plugin是使用在其中的一个单点登录插件。 WordPress miniOrange SAML SP Single Sign On插件4.8.73之前版本中的SAML Login Endpoint存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:zeroauth.ltd

链接:https://zeroauth.ltd/blog/2019/05/27/cve-2019-12346-miniorange-saml-sp-single-sign-on-wordpress-plugin-xss/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12346