Sequelize SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1643513 漏洞类型 SQL注入
发布时间 2019-06-25 更新时间 2019-11-01
CVE编号 CVE-2019-10748 CNNVD-ID CNNVD-201906-941
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-941
|漏洞详情
Sequelize是一款用于Node.js的数据库ORM(对象关系映射)工具。 Sequelize 3.35.1之前版本、4.44.3之前版本和5.8.11之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Node-js-sequelize-SQL-injection-29618