Arastta eCommerce 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1649827 漏洞类型 跨站脚本
发布时间 2019-06-30 更新时间 2019-07-02
CVE编号 CVE-2018-20849 CNNVD-ID CNNVD-201906-1165
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201906-1165
|漏洞详情
Arastta eCommerce是一套开源的电子商务平台。 Arastta eCommerce 1.6.2版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/147470/Arastta-1.6.2-Cross-Site-Scripting.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20849