多款Qualcomm产品缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1652690 漏洞类型 缓冲区错误
发布时间 2019-07-02 更新时间 2019-08-06
CVE编号 CVE-2019-2327 CNNVD-ID CNNVD-201907-071
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-071
|漏洞详情
Qualcomm MDM9206等都是美国高通(Qualcomm)公司的产品。MDM9206是一款中央处理器(CPU)产品。MDM9607是一款中央处理器(CPU)产品。SDX20是一款调制解调器。 多款Qualcomm产品中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。以下产品及版本受到影响:Qualcomm MDM9150;MDM9206;MDM9607;MDM9650;MSM8909W;MSM8996AU;QCS405;QCS605;Qualcomm 215;SD 210;SD 212;SD 205;SD 425;SD 427;SD 430;SD 435;SD 439;SD 429;SD 450;SD 600;SD 615/16;SD 415;SD 625;SD 632;SD 636;SD 665;SD 675;SD 712;SD 710;SD 670;SD 730;SD 820;SD 820A;SD 835;SD 845;SD 850;SD 855;SDA660;SDM439;SDM630;SDM660;SDX20;Snapdragon_High_Med_2016。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Google-Android-multiple-vulnerabilities-of-July-2019-29673