F5 BIG-IP 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1652715 漏洞类型 跨站脚本
发布时间 2019-07-02 更新时间 2019-07-02
CVE编号 CVE-2019-6639 CNNVD-ID CNNVD-201907-046
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/109064
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-046
|漏洞详情
F5 BIG-IP是美国F5公司的一款集成了网络流量管理、应用程序安全管理、负载均衡等功能的应用交付平台。 F5 BIG-IP AFM和PEM中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:F5 BIG-IP AFM 11.5.0至 11.5.8 版本,11.6.0 至 11.6.3 版本,12.1.0至12.1.4版本,13.0.0至13.1.1版本,14.0.0至14.1.0 版本;F5 BIG-IP PEM 11.5.0至 11.5.8 版本,11.6.0 至 11.6.3 版本,12.1.0至12.1.4版本,13.0.0至13.1.1版本,14.0.0至14.1.0 版本。
|受影响的产品
F5 BIG-IP PEM 11.6.4 F5 BIG-IP PEM 11.5.9 F5 BIG-IP PEM 14.1.0.6 F5 BIG-IP PEM 14.0.0.5 F5 BIG-IP PEM 13.1.1.5 F5 BIG-IP PEM 12.1.4.1 F5 BIG-IP AFM 11.6.4 F5 BIG-IP AFM 11.5.9 F5 BIG-IP AFM 14.1.0.6 F5 BIG-IP AFM 14.0.0.5 F5 BIG-IP AFM 13.1.1.5 F5
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/F5-BIG-IP-multiple-vulnerabilities-29665