WordPress Rencontre插件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1660644 漏洞类型 SQL注入
发布时间 2019-07-08 更新时间 2019-08-01
CVE编号 CVE-2019-13413 CNNVD-ID CNNVD-201907-366
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-366
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Rencontre plugin是使用在其中的一个社交网站创建插件。 WordPress Rencontre插件3.1.3之前版本中存在SQL注入漏洞。远程攻击者可利用该漏洞获取或篡改信息,并可能造成拒绝服务。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/rencontre/#developers


来源:plugins.trac.wordpress.org

链接:https://plugins.trac.wordpress.org/changeset/2119248


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13413