e107 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1662810 漏洞类型 跨站脚本
发布时间 2019-07-10 更新时间 2019-07-18
CVE编号 CVE-2018-11734 CNNVD-ID CNNVD-201907-594
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-594
|漏洞详情
e107是e107团队的一套开源、免费且基于PHP和MySQL的内容管理系统(CMS)。该系统支持多种插件和外观主题,可作为个人博客、讨论社区、档案资料库等。 e107 v2.1.7版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/e107inc/e107/issues/3170


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-11734