TRENDnet TEW-827DRU 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1662812 漏洞类型 缓冲区错误
发布时间 2019-07-10 更新时间 2019-07-17
CVE编号 CVE-2019-13279 CNNVD-ID CNNVD-201907-592
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-592
|漏洞详情
TRENDnet TEW-827DRU是美国趋势网络(TRENDnet)公司的一款无线路由器。 使用2.04B03及之前版本固件的TRENDnet TEW-827DRU中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:github.com

链接:https://github.com/fuzzywalls/TRENDNetExploits/tree/master/CVE-2019-13279


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13279