PHP 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1663338 漏洞类型 输入验证错误
发布时间 2017-03-21 更新时间 2019-08-08
CVE编号 CVE-2017-7189 CNNVD-ID CNNVD-201703-886
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201703-886
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区的共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 2017-03-07之前的7.x版本中存在安全漏洞,该漏洞源于main/streams/xp_socket.c文件没有正确解析fsockopen调用。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/php/php-src/commit/bab0b99f376dac9170ac81382a5ed526938d595a


来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=74192


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-7189