osbs-client 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1663844 漏洞类型 输入验证错误
发布时间 2019-07-11 更新时间 2019-07-19
CVE编号 CVE-2019-10135 CNNVD-ID CNNVD-201907-658
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-658
|漏洞详情
osbs-client是一款OpenShift Build Service()的命令行客户端程序。 osbs-client 0.46及之后版本(0.56.1版本已修复)中的‘yaml.load()’ 函数存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:github.com

链接:https://github.com/containerbuildsystem/osbs-client/pull/865


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10135


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10135