MyBB JN-Jones MyBB-2FA插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1663861 漏洞类型 跨站请求伪造
发布时间 2019-07-11 更新时间 2019-07-12
CVE编号 CVE-2019-12363 CNNVD-ID CNNVD-201907-641
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-641
|漏洞详情
MyBB(MyBulletinBoard)是MyBB团队的开发的一套用PHP和MySQL开发的免费且基于Web的论坛软件。该软件具有简单易用、支持多国语言、可扩展等特点。JN-Jones MyBB-2FA plugin是使用在其中的一个双因素身份验证插件。 MyBB JN-Jones MyBB-2FA插件2014-11-05及之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:seekurity.com

链接:https://seekurity.com/blog/advisories/mybb-two-factor-authentication-extension-vulnerabilities/


来源:community.mybb.com

链接:https://community.mybb.com/thread-162369.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12363