WordPress Appointment Hour Booking插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1663875 漏洞类型 跨站脚本
发布时间 2019-07-11 更新时间 2019-07-12
CVE编号 CVE-2019-13505 CNNVD-ID CNNVD-201907-627
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-627
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Appointment Hour Booking plugin是使用在其中的一个在线预定插件。 WordPress Appointment Hour Booking插件1.1.44版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/appointment-hour-booking/#developers


来源:github.com

链接:https://github.com/ivoschyk-cs/CVE-s/blob/master/Appointment%20Hour%20Booking%20%E2%80%93%20WordPress%20Booking%20Plugin%20--%20stored%20XSS


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13505