HexoEditor 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1667799 漏洞类型 跨站脚本
发布时间 2019-07-14 更新时间 2019-07-17
CVE编号 CVE-2019-1010005 CNNVD-ID CNNVD-201907-747
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-747
|漏洞详情
HexoEditor是一款开源的为Hexo(博客框架)做了优化的Markdown(一种可以使用普通文本编辑器编写的标记语言)编辑器。 HexoEditor v1.1.8-beta版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/zhuzhuyule/HexoEditor/issues/3


来源:github.com

链接:https://github.com/Moeditor/Moeditor/issues/156


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010005