Emoncms 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1667800 漏洞类型 跨站脚本
发布时间 2019-07-14 更新时间 2019-07-19
CVE编号 CVE-2019-1010008 CNNVD-ID CNNVD-201907-746
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-746
|漏洞详情
Emoncms是一款开源的Web应用程序。该程序主要用于处理、记录和显示能源、温度和其他环境数据。 Emoncms 9.8.8版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/emoncms/emoncms/issues/763


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010008