Oracle Virtualization VM VirtualBox组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1668522 漏洞类型 访问控制错误
发布时间 2019-07-16 更新时间 2019-07-16
CVE编号 CVE-2019-2850 CNNVD-ID CNNVD-201907-894
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/109208
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-894
|漏洞详情
Oracle Virtualization是美国甲骨文(Oracle)公司的一套虚拟化解决方案。该产品用于统一管理从应用程序到磁盘的整个硬件和软件体系,可实现从桌面到数据中心的虚拟化。VM VirtualBox是其中的一个虚拟机组件。 Oracle Virtualization中的VM VirtualBox组件5.2.32之前版本和6.0.10之前版本的Core子组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务,影响数据的可用性。
|受影响的产品
Oracle VM VirtualBox 6.0.10 Oracle VM VirtualBox 5.2.32
|参考资料

来源:www.oracle.com

链接:https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html


来源:www.oracle.com

链接:http://www.oracle.com/index.html


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109208


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Oracle-VM-VirtualBox-vulnerabilities-of-July-2019-29794