CentOS Web Panel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1668829 漏洞类型 授权问题
发布时间 2019-07-16 更新时间 2019-07-19
CVE编号 CVE-2019-13360 CNNVD-ID CNNVD-201907-788
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-788
|漏洞详情
CentOS Web Panel(CWP)是一款免费的虚拟主机控制面板。 CWP 0.9.8.836版本中存在安全漏洞。在登录时,远程攻击者可借助有效的用户名利用该漏洞绕过身份验证。
|参考资料

来源:github.com

链接:https://github.com/i3umi3iei3ii/CentOS-Control-Web-Panel-CVE/blob/master/CVE-2019-13360.md


来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/153665/CentOS-Control-Web-Panel-0.9.8.836-Authentication-Bypass.html


来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47123


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13360