FortiNAC 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1670069 漏洞类型 跨站脚本
发布时间 2019-07-16 更新时间 2019-07-16
CVE编号 CVE-2019-5594 CNNVD-ID CNNVD-201907-985
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/109302
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-985
|漏洞详情
Fortinet FortiNAC是美国飞塔(Fortinet)公司的一套网络访问控制解决方案。该产品主要用于网络访问控制和物联网安全防护。 Fortinet FortiNAC 8.3.0版本至8.3.6版本和8.5.0版本中的admin webUI存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|受影响的产品
Fortinet FortiNAC 8.5.1 Fortinet FortiNAC 8.3.7
|参考资料

来源:fortiguard.com

链接:https://fortiguard.com/psirt/FG-IR-19-140


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2651/