Oracle Financial Services Applications FLEXCUBE Investor Servicing组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1670163 漏洞类型 访问控制错误
发布时间 2019-07-16 更新时间 2019-07-29
CVE编号 CVE-2019-2845 CNNVD-ID CNNVD-201907-832
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-832
|漏洞详情
Oracle Financial Services Applications是美国甲骨文(Oracle)公司的一套金融服务软件。该产品包括核心银行、网上银行和财产管理等。FLEXCUBE Investor Servicing是其中的一个实时的、在线覆盖零售、团体、投资银行业务的综合性解决方案组件。 Oracle Financial Services Applications中的FLEXCUBE Investor Servicing组件的Infrastructure子组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务,影响数据的可用性。以下产品及版本受到影响:Oracle FLEXCUBE Investor Servicing 12.0.1版本,12.0.3版本,12.0.4版本,12.1.0版本,12.3.0版本,12.4.0版本,14.0.0版本,14.1.0版本。
|参考资料

来源:www.oracle.com

链接:https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html


来源:www.oracle.com

链接:http://www.oracle.com/index.html


来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109199