Premium Software CLEditor jQuery插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1674628 漏洞类型 跨站脚本
发布时间 2019-07-19 更新时间 2019-07-26
CVE编号 CVE-2019-1010113 CNNVD-ID CNNVD-201907-1118
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1118
|漏洞详情
Premium Software CLEditor 1.4.5及之前版本中的jQuery插件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:drive.google.com

链接:https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010113