ZTE OTCP 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1675535 漏洞类型 跨站脚本
发布时间 2019-06-26 更新时间 2019-06-26
CVE编号 CVE-2019-3414 CNNVD-ID CNNVD-201907-1189
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/109345
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1189
|漏洞详情
ZTE OTCP是中国中兴通讯(ZTE)公司的一套下一代网管平台产品。 ZTE OTCP 1.19.20.02及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|受影响的产品
ZTE OTCP 1.19.20.03
|参考资料

来源:support.zte.com.cn

链接:http://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1010883


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3414