McAfee Data Loss Prevention Endpoint 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1677704 漏洞类型 跨站脚本
发布时间 2019-07-24 更新时间 2019-07-29
CVE编号 CVE-2019-3591 CNNVD-ID CNNVD-201907-1299
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1299
|漏洞详情
McAfee Data Loss Prevention Endpoint(DLPe)是美国迈克菲(McAfee)公司的一套集成式终端数据保护解决方案。该方案能够防止机密数据被盗和意外泄露,并提供针对文件处理和传输的安全策略、共享终端数据流控制和数据加密等功能。 基于Windows平台McAfee DLPe 11.3.0之前的11.x版本中的ePO扩展存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:kc.mcafee.com

链接:https://kc.mcafee.com/corporate/index?page=content&id=SB10289


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3591