GNU patch 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1678811 漏洞类型 操作系统命令注入
发布时间 2019-07-25 更新时间 2019-12-05
CVE编号 CVE-2019-13638 CNNVD-ID CNNVD-201907-1350
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1350
|漏洞详情
GNU patch是GNU计划的一套用于生成补丁文件的工具。 GNU patch 2.7.5-1+deb8u3版本中存在安全漏洞。攻击者可利用该漏洞执行代码。
|参考资料

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/07/msg00025.html


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/GNU-patch-code-execution-via-src-pch-c-29882


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2794/