Veeam ONE Reporter 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1681759 漏洞类型 跨站脚本
发布时间 2019-07-27 更新时间 2019-07-30
CVE编号 CVE-2019-14298 CNNVD-ID CNNVD-201907-1411
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1411
|漏洞详情
Veeam ONE Reporter是瑞士Veeam公司的Veeam ONE集成解决方案的一部分。该产品主要用于分析、决策、退款、变更跟踪、容量规划和资源利用优化等。 Veeam ONE Reporter 9.5.0.3201版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46766


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14298