Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1681769 漏洞类型 缓冲区错误
发布时间 2019-07-27 更新时间 2019-08-08
CVE编号 CVE-2007-6762 CNNVD-ID CNNVD-201907-1401
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1401
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 2.6.20之前版本中的net/netlabel/netlabel_cipso_v4.c文件存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:mirrors.edge.kernel.org

链接:https://mirrors.edge.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.20


来源:github.com

链接:https://github.com/torvalds/linux/commit/2a2f11c227bdf292b3a2900ad04139d301b56ac4


来源:git.kernel.org

链接:https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=2a2f11c227bdf292b3a2900ad04139d301b56ac4


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2007-6762